Automation problem

Anyone else get this?

Open a new project.
Create instrument track
Active “write” mode.
Press play
Move controller
Stop playback
Automation lane stays red and automation cannot be edited

Close and re-open project fixes it.

Tested with:
Midi fighter twister
Griffin Powermate

So I’ve discovered that you have to wait for a few seconds after writing automation for the track to be no longer highlighted red. Then you can press stop without any problem.

Cubase10 2020
This is still an issue…

Closing big project just because of this bug and reopening it is a waste of crucial time when you’re on the clock…

I discovered that you just need to disable/enable the track and then you can edit the automation as before :slight_smile: