Automation Question

I recently mad a couple of volume adjustments on a track using automation. I wanted to lower the volume at a couple of places where my guitar was a bit too loud. After I did that I tried to lower the volume of the whole track, using the track fader so it would fit in the mix. When I tried too lower the track volume the fader would just move back to zero. Is this the way it is or am I doing something wrong? Thanks


No, you are doing it well. The track of the Volume is now driven by the automation. So even if you change it, the automation overtakes the control.

You can route the output of the track to the Group Channel, and than change the Volume of the Group Channel. This is to change the Volume on the “Output side”. Or you can use a VCA to change the volume on the “Input side” (i.e. before plug-ins and Channel Strip). Or you can also increase the Gain, which you can find in the Pre tab (this is also before plug-ins).

You can also switch the Automation Mode to “Trim”…
The fader will temporarily move itself to center position, and you can now “superimpose” another curve (either higher or lower). Don’t forget to switch back from Trim Mode after this trim Automation pass :wink:.

In addition to all the suggestions made, which are all good methods, you could also edit the automation data that you have written. Select it all and either drag with the mouse, or edit the volume value in the info bar at the top of the arrange page.

or use the virgin territories option… though you’ll have to remember to write in your automation or you’ll lose where you set the fader once the automation kicks in

Or you can select all events in the track, and decrease the Volume of these events in the Info Line.

So many options… :slight_smile:

haha actually tbh… the best option would be to lower the ‘gain’ of the audio via the volume handle on the audio itself… then you don’t have to touch the automation.