Automation record timeout changable?

Using Cubase Artist v12.0.50 I searched the forum and found nothing on this :slightly_smiling_face:

When recording automation on a track via faders if I want the automation to continue recording the last fader point after I stop moving the fader the only way that works is if there are no downstream automation points in the track. Otherwise when the automation record times out (almost instantly when midi data stops/pauses from a stationary fader) the recorded automation points immediate jump to the first downstream already-recorded point. This makes over-recording automation only possible if I constantly move the fader during automation record.

Any way to disable (or change) the default automation record timeout on inactive fader (midi) data? I can’t find where the Return Time parameter is as there is no automation panel in the Artist version.

Thanks much.


Change the Automation Mode from Touch to the Auto-Latch, please.

Thanks but that only appears to be available in Pro’s Automation Panel. Where is that mode setting in Artist?


Oh yes, you are right, the Automation Panel is Cubase Pro (and Nuendo) only.

The automation record behavior I am needing/expecting is pretty basic stuff. Very hard for me to believe that Steinberg would actually force the default behavior on the Artist version. Does anyone else know a way to change this behavior without going Pro? Thanks