Automation value handle makes scollbar jump

Ok, I’m sorry, this has to be a duplicate, but I don’t find the right search terms.

During playback, when I activate write automation and want to move the automation value with the mouse, cubase makes the project zone jump so the handle is centered. When I move the mouse, the automation value will jump as well.

How can I disable this? Which auto scroll / follow option is the right one, I don’t see it, sorry, it’s probably very easy.

Thank you very much in advance :slight_smile:

Oh, I found it, it’s in the automation panel’s settings, the last one called »Reveal Parameter on Write«.

Well, how do I close this thread now… I will find out :slight_smile: