Automations: how to prevent the auto creation of new automation dots?

I’m selecting 2 automation dots at -1db.
Goal: I want to lower the volume of these 2 dots with the mouse (dragging them down) to -6db.

When I do that 2 automation dots are automatically created at -1db. So I have a huge step going from -1db to -6db instead of a ramp from previous/next automation dots. I need to manually select these 2 newly created dots at -1db and delete them which is time consuming when you have lots of changes to make in a track.

I looked at the automation settings but couldn’t find anything that looked like it was related to this.

Select 2 automation dots:
Screenshot 2021-01-14 150246

Drag them down. 2 new dots are created.
Screenshot 2021-01-14 150332

This is what I want to achieve instead:
Screenshot 2021-01-14 150411

Maybe the documentation can help you in this case

there are some possibilities to change automation

https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/automation/automation_scaling_automation_events_vertically_t.html

Thank you for answering, I’m aware of the new Beziers curves but I don’t see how this is related to what I’m talking about.

I’m trying to drag down automation dots, not having them duplicated then dragged down which is totally different as it creates a step instead of a ramp. See pictures above.