Automatisches Speichern

Hallo, hab letztens meinen Studio PC auf doch auf Windows 7 umgestellt, damit ich endlich Cubase 7.5 nutzen kann und habe seitdem folgendes Problem. Jedesmal wenn ein Auto Save ausgeführt wird, kann die Datei nicht unter dem eigentlichen Namen gespeichert werden, sondern es wird ein neuer Dateiname mit fortlaufender Nummer als Endung erzeugt. Das ist sowohl bei der 7.5.2 Version als auch der 6.5.5. der Fall. Wer kann mir da helfen, was läuft falsch?

kurz zum Setup falls das wichtig sein sollte:
AMD Athlon 2 X64, 2x2.6Ghz, 8GB Ram, Samsung 840evo SSD, RME HDSP9652, Win7 pro, Cubase 6.5.5./7.5.2

danke vorab!
Jörg

Gar nichts läuft da falsch. Siehe Seite 66 im Manual…

Hi Svengali, das die Backup Dateien mit fortlaufender Nummer gespeichert werden ist und war ja klar! Bei mir ist es jedoch so, das mit jedem Auto Save ein Fenster erscheint, was mir mitteilt, das die Datei nicht unter dem eigentlichen Namen gespeichert werden kann und ein neuer Dateiname vergeben wird (mit fortlaufender Nr.) das ist mir neu und war bisher weder auf meiner Mac Version noch mit der XP Version von 6.5.5. der Fall. Da lief das Auto Save im Background ohne das sich irgendwelche Fenster öffnen und ich bestätigen muss… any ideas??

Das hat dann aber eher was mit deinen nutzerrechten unter Windows zu tun. Hast du Cubase als Admin mit Berechtigungen für alle User installiert? Oder eventuell irgendwelche Dateien oder Verzeichnisse mit Schreibschutz versehen?

hi, ich werd das mal überprüfen… und melde mich! Danke erstmal für den Tip!
J.

Hi, also ich hab gestern zumindest erstmal das Häkchen bei Schreibschutz in meinem Cubase Projekte Ordner entfernt.
Ob das da schon war, oder erst mit der Win 7 Installation der Ordner Schreibschutz bekommen hat kann ich nicht sagen. Schreibschutz würde ja aber auch bedeuten, ich könnte gar nichts mehr dort speichern, oder? Jedenfalls ist die HDD für alle Benutzer angemeldet und der Vollzugriff eingerichtet. Ich beobachte weiter…

Das Häckchen “Schreibgeschützt” in Windows Ordnern hat nichts zu bedeuten. Das ist ein Relikt aus alten Windows-Zeiten. Dieses Häkchen wirkt nur bei Dateien. Bei Ordnern wird der Schreibschutz über Benutzerberechtigungen geregelt.
Ich würde an deiner Stelle mal probieren, Cubase als Administrator auszuführen um zu Testen ob sich dabei was ändert. Dazu mal nen Rechtsklick auf deine Cubase-Verknüpfung -> Eigenschaften -> Kompatibilität -> Schalter “Programm als Administrator ausführen” setzen. Beim Starten kommt dann wohl noch 'ne Rückfrage, die du bestätigen musst.
Wenn es so klappt, hast du Cubase nicht als Administrator, sondern mit begrenzten Berechtigungen installiert.

Hi
hab gestern ausprobiert, wie du es empfohlen hast, und siehe da…
wenn ich als Admin das Programm starte, läuft alles wie gewohnt.

Danke vielmals für den Tipp!!

Gruss Jörg