Did a search but came up with nothing, probably not wording it correctly?

Good afternoon to all,

How do you turn off the autoplay when you double click in the bars/beats/time display. When writing drum parts I am always accidentally causing the track to play, which gets pretty annoying. And yes I should stop double clicking, but when trying to work fast with not so steady hands anymore it can’t be helped. Looked in preferences and couldn’t find it. Can you turn it off?