autosave not working?

i have autosave selected in preferences.set to 5 min interval.
i had made changes to a saved piece,and after about 10 mins accidentally shut cubase down.when i restarted it the changes werent saved.
should they not have been saved when i have autosave on?

You need to open the back-up file created by auto save.

If you activate the Auto Save option in the Preferences dia- log (General page), Cubase will automatically save backup copies of all open projects with unsaved changes.
These backup copies are named “-xx.bak”, where xx is an incremental number. Unsaved projects are backed up in a similar way as “UntitledX-xx.bak”, with X being the incremental number for unsaved projects. All backup files are saved in the project folder.
• Use the “Auto Save Interval” setting to specify the time intervals in which a backup copy will be created.
• Usethe“MaximumBackupFiles”optiontospecifyhow many backup files will be created with the Auto Save function.
When the maximum number of backup files is reached, the existing files will be overwritten (starting with the oldest file).


Woah, I cannot find the ‘auto save’ box or window. Yeah pretty dumb here I guess. :blush: So where do I find this dialog box? I would love to limit my auto saved projects! Thanks.

Woah again, I did find it finally and pretty much where you said it was, although it didn’t really jump out at me. Thanks! :sunglasses:

On my 6.5.5 : Even though I have the backup option enabled, it only seems to randomly backup files when it feels like it.
I have backup enabled for every 5 mins with a max of 20 backup files.
But when I go and look in the project folder, I see that it only has 2 backup files, saved over an hour after the last manual save.
Yesterday, I had a crash and the main .cpr file kept crashing when I tried to re-open the project.
There were only 2 backup (.bak) files there which I opened by changing the extension to .cpr but they were both about 2 hours old, so I lost 2 hours of work!
Anyone know why this is happening?

I don’t believe that autosave will work during recording or playback modes (can’t remember exactly if during both or only one of these modes). So if you are doing a lot of that, then yes… you could get less saves than what you had hoped for. Try setting it to save more often with less total max files saved.

Regards :sunglasses: