Autosaved versions - I can't see them


I used to see the auto-saved versions in the project folder with -01,-02 ending before, but they disapeared at some point.

I has a crash yesterday. After restart I tried to open a bak file, which cubase refused to open. I get the message, incorrect type of file or something. So 2 hours worth of composition gone!

I set up my autosave for every 5 min.
I used to get this versions, which I could go to, if there was crash.
I was thinking it might have to do with running as administrator. I now set cubase to be run as admin , just in case.
Any insight into this?

A thought…

  1. Can you go into file explorer and change the file extension on a .bak file to .cpr? Maybe then you’ll be able to open it.

Regards :sunglasses:

I had tried that at no avail . That file seems beyond repair. It was a bak file first, after I tried to open it once, it turned to a cpr file, which could not be opened.

If you are autosaving every 5 minutes and you lost 2 hours of work surely you have quite a lot of other bak files.
Did you try any other. This one if it was the last one could have been being created during the crash.

Running Cubase as admin does nothing whatsoever for your issue, but can cause other problems.