Autoscroll locking!!!

I VERY often hit the F key to enable/disable autoscroll… but somehow, various functions in Cubase seem to re-enable autoscroll somehow… I’d like a different autoscroll mode where it is LOCKED, and NOTHING can change it other than unlocking it manually. Please consider adding this feature… it drives me nuts when the thing just decides it knows better than I do when I want autoscroll enabled or not…

Thanks,
Todd

Amen +1

Amen +1

Have you checked out “Suspend Auto-Scroll when Editing”? It is independently set for the project window, and the lower zone editor.

I discovered it (mostly by accident) recently and deactivated it and feel it works muuuch better for me this way. Auto-Scroll switching on and off with me not understanding why was getting on my nerves.