Autoscroll woes

Hi All!

This strange new issue has cropped up ever since i upgraded to Cubase Pro 9.

I like to have the autoscroll turned off… everytime… in fact if I could keep it off by default I would… so, I keep hitting the key command ‘F’ to turn it off.

But, since I upgraded to Cubase 9, everytime I click in the general project area (arrangement page) it comes back on… very annoying this is.

Is there some way by which I can turn off autoscroll forever?

If not forever… can someone help me understand why it switches itself back on everytime i click in the arrangement view?

Thank you!

Are you using Cubase 9.0.30? This doesn’t seem to happen here.

No, I haven’t go that problem either here on Cb9.5 or Cb9.0.30. Sure you haven’t got a dodgy F key on your keyboard?


Thanks for the replies… i seem to have fixed it… turns out i was confused about how it works…