Autosplit - Head`n' Tail

Hey PG,

I am trying to use the Autosplit Functionality to crop HeadnTail
Somehow it doesnt work for me. The "silence" is not being removed - see screenshot. ![Headn`tail.png|1915x1078](upload://1Fx0Uw91NRvrw55nmkhWj5w99zb.png)
What am I missing?


Do you use one of these 2 options? (you should)

Yes, I am using ‘Remove Audio’.
If I deactivate “Auto Analysis” it works.

Conclusion: Auto Analysis doesn`t seem to work.

It works here, but the automatic threshold is apparently lower than the -63db in your screenshot, I just don’t know how much lower. I know it works on absolute silence.

I always use the manual db setting (which works great for me) because the automatic rarely works well on different source files (for me) mostly because noise levels are so different, I guess. I don’t know what it’s doing automatically, but I just get more configurable result with the manual db setting.