Average Audio Processing Load Peaks with no Audio Playback (Video Included)

Hi,

Can someone please tell me if they’ve seen this before and I’d love to hear the explanation as to what some may think could be the problem.
I am running Cubase 10 with the majority of my plugins running on the UAD platform. So UAD CPU Utilization = Extremely Low

Issue is easily reproduced on iMac and MacBook Pro systems.

Not many Native Plugins loaded at all, 65 Audio Tracks and no VST Instruments OR MIDI tracks in the Project.

Yet, without any Playback at all. I mean the Project is just loaded and the Average Audio Peak Processing Load meter is banging the hell on red at a peak level. Buffer is set to 2048 (Can’t get it any higher), ASIO Guard is ON, Audio Priority is set to HIGH and 64-Bit is engaged.

I’ve run this project on 2 different systems and the behavior doesn’t change. To add, it’s not the first time I’ve seen this with Cubase and despite numerous forum and internet searches; no explanation I’ve found reasonably explains it.

Totally makes no sense to me at all that my Project is peaking off the charts for Audio processing when no Audio is being processed. Bug?
I am literally grasping at straws at this point and begging for an explanation if there is one.

Sharing the video here:

https://1drv.ms/v/s!AnumAFvcQ5jIi2lyjtD4VIwMIRZr?e=2dyIqy

Your video is static, no meters to see, nothing but a picture that lasts for 25 seconds.

He is talking about the Performance Meter.

Performance meter. Upper right corner of the video.

But thanks for noting there are no meters to see. That’s my point actually. There is no audio playback or any other activity happening, the DAW is totally idle and the performance meter shows the Average Audio Peak off the charts.

Not the first time I’ve seen this happening either. Deleting preference files, recreating new templates, re-installing and etc. doesn’t address the problem.

This picture doesn’t show the Performance Meter… It’s not in the picture.

And if you create a new Project everything operates as it should? If true, then something in this Project is causing the problem. I would start with the plugins. If you have the Project saved, then open it up and start deleting plugins and try to play the Project. Remove some and save the new Project until you find out which plugin it is. By elimination you should figure out which plugin it is - yes, I’m guessing it’s a plugin. Sorry I can’t be more help. Contact Support if you can’t sort this.

Yes it does. Look to the top right.


Here, this is your picture as downloaded from the site you posted it to. You can see how blurry it is, but also I can’t see the PM.

Its not a picture its a video.

My apologies for hijacking the discussion of whether there is a meter in your video, but I would suggest disabling the tracks, one by one, until you find the source of the cpu usage. I would also turn off asio guard while you’re diagnosing the problem. And turn off the 64 bit engine option, since that’s almost never useful.

At any rate I have not seen that kind of PM change. It could be due to a plugin acting badly.

Probably some plugin on the master bus or control room ?