Average Audio-Processing Load random spikes

Hello,

I’m quite new to Cubase, bought version 9 few weeks ago and I would like to know if someone knows what might be causing this issue I sometimes have. When I create a new project, place an audio file in it or just some midi notes with a VST and start the playback, sometimes I get a random spike in Audio-Processing Load meter together with a quick sound crackle. Hell sometimes it happens even when not playing back anything. It seems totally random and happens I would say once per 3-10 minutes. I don’t think it’s a low buffer size, because I’m sitting on 512 samples buffer size when just testing and tried to increase to 1024 or 2048 and problem still occured. Nor I think it’s a disk problem, because I’m running Cubase on Samsung EVO 850 SSD. Anyone have any ideas? Steinberg didn’t answer my ticket I sent them 2 weeks ago. Thank you kindly for your responses.

My PC specs:
Intel i7 6700K, 32 GB RAM 3000 MHz,
UR22 mkII, GTX 1060,
SSD for system, another SSD for Cubase, SSHD for Cubase projects,
Windows 10 Pro

Thank you all for your answers and suggestions (irony). After almost a month and a half I had to find out on my own by digging into everything that the issue was with ASIO guard.

I’m quite new to Cubase and I come from FL Studio, where I was used to people reacting on the forums a lot. Not just devs, but also other people and even to stupidest questions you could come up with. And to be honest, I’m not mad at the devs or moderators that they don’t spend so much time answering stuff here, they are the devs, they mainly code. But in this context I find it funny (in a way) and hypocritical of some of you guys who spend so much time and energy on complaining on these forums about everything, starting with Cubase itself and ending with the devs, yet you don’t give a damn about someone new asking for help with things that might be very trivial for you who’ve been with Cubase for years but can be a big problem for someone who’s just starting from scratch. The (un)supportive atmosphere on forums like this is always created by the community, so… this all is just a reflection of mindsets and attitudes of people who post here.

Don’t understand my post as a cry of injustice or butthurt in any way. I don’t usually complain about things, I don’t have a need for that. If there’s a problem, I try to figure it out. I just thought it is the right thing to do to tell you things that are obvious to a newcomer after a short time of observation how these forums are handled by everyone, that are very probably not obvious to you “veterans”. Perhaps, something to think about, but don’t force it if it hurts. :slight_smile: Have a nice day.

Hi.

I had a similar issue, and there are many threads in this forum (Google searches seem to be better than the search option here). If your issue occurs at random intervals, it probably is due to an esoteric power saving option such as core parking. When a core has been put to sleep and turns back on, it can cause an audio hiccup.

I would suggest you start with the below article:

https://helpcenter.steinberg.de/hc/en-us/articles/206112724

If the hiccup occurs when you are moving your mouse cursor, you can look up an earlier response of mine to another person regarding mouse pointer setup.

Well this is the bug reporting part of the forum, use the General part to discuss issues.
If you read the sticky it will become more clear.
https://www.steinberg.net/forums/viewtopic.php?f=253&t=107133

I was searching through the manual’s Preferences and Optimizing chapters, I have already gone through almost the whole manual (excluding the Score Editor parts), I tried many different keywords (direct or somehow connected to the issue) searching through these forums and tried searching through Google and believe me I didn’t spend just a few minutes doing this. I had to read through everything I found that could somehow be connected to performance of PC, disks, Cubase etc. since I never worked with Cubase before and had no knowledge of how the system, mechanics and stuff works. In the end I ran into some post where someone briefly mentioned that he had some issues with the ASIO-Guard. So I tried to disable it and it worked. And I wrote it in my previous post that the problem is solved now. Just a note, I have my cores unparked and I would say have most of the settings in my PC optimized the way I want and believe should be to run things properly. I always double/triple check from multiple sources of info but though I appretiate that at least someone responded in the end (I take note of your advice of prefering Google searches, seems like during my searches for a way of solving my issue I came to the same conclusion), the main message (in the 2nd post) is about something else.

@ peakae: I don’t see anything about making differences between Bugs and Issues, especially in a forum called “Issues”, so sorry, nothing has become more clear, even after I read that sticky again. But still, I appretiate you took time to at least respond.

I don’t see any point in continuing this thread. The original problem is solved and people who don’t give a damn about what I had to say will still not give a damn and any kind of bumping will not change that. Thank you for understanding, have a nice day. :slight_smile:

Yes after the forum was changed, it has become more confusing.
All I am saying is that you will have greater success posting in the General part of the forum, it has a lot more traffic than here. I often forget to check here as it used to be only for posting reproducible bug reports, bullet point style.

Thank you for your advice peakae. :slight_smile:

Man I just wanted to THANK YOU !
I’ve been struggling with this issue for months and you just solved it, that damn ASIO guard was causing it…

THANKS MAN :slight_smile:

Just in case someone as new as me gets here. I’m working on a laptop and if I run cubase while on battery in peaks in idle, be sure to work with your computer plugged.

mine already disable the ASIO-GUARD but still the same…huhuhh