Avid Artist not reflecting PC after AAF import.

We import our AAFs into a pre built template. This template contains hidden tracks, and the layout for the Artist is saved in that template.

When we open up the template everything is fine, but as soon as we import an AAF. The mixer disappears from screen, windows get hidden…(pain in the Arse)…When it all comes back. The Avid Artist is now showing the hidden tracks (that we don’t want to see).
This can be fixed by right clicking the Eucontrol icon, and re selecting the layout that was saved in the Template.

This never used to be a problem until we updated from Nuendo 5.5 to Nuendo 7.0.

Anyone suffer this problem, any fix appreciated.
Uploaded a video of repeatable issue in action. Don’t judge my on my camera work.

http://www.filedropper.com/20150921090803

Currently using…
Eucontrol 3.3.1
Steinberg Eucon adaptor 6.1.9.190

64bit of course

Can you please clarify regarding hidden tracks. Track visibility was introduced with Nuendo 6.5.

Really…We’ve been hiding tracks since version 1.
Used to be called “Click to hide channels”
Now you use this.
hide channels.JPG
Same horse different jockey.

The old hide channels option in the mixer was very rudimentary. The new track visibility is a different beast and was introduced in 6.5 so the operation will be different.

I don’t have EuControl set up at the moment but check to see if there’s an option to mirror what’s happening in the mixer on the surface. The theory being that you do away with the EuControl layouts and have Nuendo feed the device with the correct channel visibility.

No theres not. Trying rebuilding the template from scratch, rather than adapting an N5.5 one. Time consuming, but if its the only way has to be done.

You still in NZ??

Totally rebuilt template from scratch. with exact same result.

Steinberg need to include an option to mirror the project/mixer for EuCon devices as happens in PT.

Noticed today. If you use the “close all” command (only available in Key commands). Then reopen a project it opens up on the AVid artist as expected. Where as if you use the ctrl+w command (close). Avid Artist will show hidden tracks.
Something is being refreshed with a “close all” command. But should not have to do this after every load of an AAF into a pre built template.