Avoid automatic framebreak

Hi, how can I tell Dorico, not to make an automatic framebreak?



Welcome to the forum, Wolfgang.

Dorico doesn’t handle staff spacing the way you may be used to from other software.
The global way to reduce the distance between systems is Layout Options > Vertical Spacing (in the case of a part, like this, the relevant setting is Layout Options > Vertical Spacing > Ideal Gaps > Inter-system Gap).

The local way is to use the Make Into Frame button in the left panel of Engrave > Graphical Editing mode. You select the first thing you want on the page (a note, rest, tempo marking etc.), and then Ctrl-click or Cmd-click the last thing you want on the page (probably a barline). Then finally, click the Make Into Frame button. This is actually just a proxy for Frame Breaks with special properties. A Frame Break goes at the start of the page - that’s the thing that tells Dorico to start a new page - and then a Frame Break is added at the second item you selected, pushing that to the next page. Then the first Frame Break has its Wait for next Frame Break property set, and this tells Dorico to keep cramming music onto the page until it encounters another Frame Break. All will become a little clearer if you turn on your signposts from the View menu.

What definitely doesn’t work, and will never work, is using the Staff Spacing tool to create the illusion of more space on a page. Dorico can’t be forced to recalculate in these circumstances, because it’s always making these sorts of calculations based on the values in Layout Options > Vertical Spacing.