Avoid triplet number "3"

Hi everybody,
how can I prevent DP 4 from writing the “3” under each triplet (see Jpg)? I need it only once or twice, if I have lots of triplets.

Didn’t find it in the manual…

Engraving Options>Tuplets>Repeated Tuplets (though not sure if this possible in SE)

Alternatively you can make a selection, filter for tuplets, then change the settings in properties for that selection.

The thing that’s tricky is that Dorico (intentionally) doesn’t respect this option when a group of tuplets is beamed to other notes, even in the case of two sets of triplets beamed together. In these situations you’ll need to use the Bracket and Number properties in the properties panel. Thankfully Select More makes it very quick to apply these properties to a whole bunch of tuplets in one go.

1 Like