Avoiding collision problem

I use a font for fingering charts. If they are close together, they got moved on top of each other and I have to move them next to each other in engraving mode. Unfortunately a large gap between the staves are left and all the upper staves get squeezed together. Is there a way to avoid this (pic attached)

I you use Shift-X text try untick Avoid collisions in Engrave mode:


1 Like