AXR4 Does Not Appear In Nuendo Inspector

Timo! Help!

Everything is okay but the aforementioned. Mac, Mojave.
Steinberg Extension is nowhere to be found in the system. It was supposed to be installed with TOOLS for AXR4T V1.0.1. I tried twice, there is no Steinberg Extension.

[UPDATED]

Installed Cubase AI. AXR does appear in Inspector.

Steinberg, is this some kind of joke??? How is it possible that Steinberg’s flagship Nuendo was not taken into account??? Unbelievable.

When I looked into purchasing a few of these, I noted from the manual that Cubase is mentioned 50 times, and on the AXR4 webpage 5 times. A search for Nuendo in the manual came up zero times and on the webpage twice, one of those is simply a main nav link and the other sits in list which inc PT etc. At that point as well as the lack of windows drivers, my interest ended.

No doubt we can expect an update soon.

I guess they should have made it clearer but they never stated the integration would run in Nuendo, only Cubase, at least as far as I can tell. But of course we all probably assumed it did pre reading the manual :frowning:

They sure mention Nuendo in one of their AXR4 Youtube videos.

Interesting box, but yes, the release does seem poorly thought through: obviously, to go with ‘landmark’ flagship Nuendo 10 would have been logical. Then there’s the lack of full disclosure that presently the AXR4 is for MacOS only. Win driver availability is less clear with only a vague reference to ‘May /June’’. The whole thing should have been wrapped up & especially in terms of the recent N10 release. For now, will certainly stay with my RME UFX+. Apollo X is way more interesting as well, TB3 and no wait for drivers.

The only real feature of interest for me presently would be the so-called '‘full integration’ with Nuendo & various screen shots from the Cubase inspector look interesting. However, is clearly not ready yet.

Which one, got a link?

The integration with Nuendo 10 has been implemented as mentioned. See


This is macOS 10.14.4 and Nuendo 10.0.20.

Could someone please check if clicking on the upper left plus symbol (+) does show the option as available? See

Well, that’s weird. In a brand new project AXR4 does appear, true. It’s just now that I tested it.
But no such thing in an old Nuendo project, even if a new track is created and Input Routing is set to AXR4.


Good point. Currently, the AXR4 Extension appears when the track is routed to both a valid AXR4 Input and Output Bus. It doesn’t work when routed to Effect or Group Tracks even if those go to the Control Room because it doesn’t fulfill the current requirement.
However, I can think that this might change in the future, but I can’t guarantee anything yet.