AXR4T Clock won't sync

Hey Everyone!

Troubleshooting time!

I just set up my AXR4T on my machine and for the last 2,5 hours, I cannot make the interface produce any sound. From my experience the problem I am experiencing seems very odd. Before I start explaining, these are my computer’s specs:

Motherboard: Gigabyte Z370XPSLI BIOS Ver. F13
CPU: Intel Core i7 8086K - 6 Cores @ 4Ghz - 1151LGA
RAM: Corsair 32GB DDR4 2666Mhz
GPU: Nvidia Geforce GTX960 4GB
SS: Samsung EVO 970 1TB NVMe
OS: Windows 10 Ver 1909
Thunderbolt PCI: Gigabyte GC-Titan-Ridge

Audio interface: AXR4T
Firmware ver 1.10
AXR-ICT Ver 0.54

So, I unpacked and put the AXR4 on my rack. Connected everything I needed at the back of it and then used a Thunderbolt 2 cable to a Thunderbolt 2 to 3 converter which is connected to the GC-Titan-Ridge Thunderbolt 3 port.

I powered on the computer and the AXR. AXR defaulted at 192Khz, Windows recognised it right away (I was so impressed!), however at that point, first steps were to install drivers, and then update the firmware. I installed the tools and updated the firmware to 1.10. All good!

I put on some music on Spotify, then went on the dspMixFX panel and routed everything accordingly. Vuala! Music on my speakers!

I stopped that then and opened Cubase 10.5 to check the AXR Integration with Cubase. Opened a new blank project and added a channel and started tweaking the settings on the inspector, no plugins, nothing 3rd party loaded at all. Cubase hanged after a few seconds and AXR lost all audio connectivity. Thinking it was just a glitch, restarted my computer and AXR. But no.

It was then I realised the clock indicator on the AXR’s LCD screen is blinking “INT”, and from my understanding after reading the manual, this should be stable, otherwise it means that the interface is not synced.

So since then I have tried the following:

  • Restarted the computer (multiple times)
  • Restarted the AXR (multiple times)
  • Swapped the port on the GC-Titan-Ridge card
  • Swapped the port on the AXR back panel
  • Changed the clock settings to different sample rates
  • Changed the Buffer settings
  • Changed the Clock source and tried to clock it from an ADAT device
  • Checked all the settings on the interface
  • Initialised the Interface from the internal settings
  • Upgraded Windows to latest version
  • Uninstalled and reinstalled the drivers
  • Tried to perform the Firmware update again but the updater won’t allow me
  • Tried to troubleshoot with the Window’s troubleshooter (that didn’t go down well)
  • Tried to change various Windows settings to test, but to no avail
  • Researched online but found nothing similar to what I am experiencing

It’s worth mentioning that the clock sync indicator is blinking even if I disconnect the interface from my computer. However, what I find interesting is that the control function is still operational. Windows will recognise the AXR, same goes for Thunderbolt Control Centre and if, for example, I change the SILK texture amount on the interface, I can see it changing real-time on the dspMixFX panel.

I am curious if there is a “Safe boot mode” for AXR, something like “holding down a specific button while powering on” thing there will hard reset all of its settings.

What I also find very strange is that it worked until I went into Cubase and played a bit with the integrated AXR features.

Any help is (obviously) appreciated!

Thaaaaaaaaanks! :slight_smile:

Hey All,

Quick update. Came in this afternoon, I am powering on the AXR, then the computer and the clock synced all of a sudden.

Got a bit suspicious as that was way too easy and, also, unexplained. I decided to put on something on Spotify to see how it goes.

After 5 minutes approx, stopped producing any sound again. Nothing on the meters in the panel at all, while in the beginning everything looked normal. This time the “INT” indication remained steady on, but AXR was behaving exactly as before. Unsure what to do at that point, I decided to reboot the interface and when the interface came up again, “INT” began blinking again.

I tried using the interface as standalone too, same issue. “INT” blinking and the interface would not show any incoming input on the meters on the screen.

Another quick update, I connected the AXR on my laptop, same issue.

Hi! As you have tried many things already and the AXR4T also does not work on a second system, we assume a hardware defect in this case.
The only option left worth trying would be to initialize the current data and scene memory as described in the English manual on page 18.
If that does not work either, please contact your dealer/support on a return and repair.

Hi Ed,

Thanks, I have done this already and unfortunately did not work.

Thank you

I am sorry to hear that! Let me know if I can assist any further from here!

Hi Ed,

If I am to swap the device, how can this be arranged please? I have received this one straight from Steinberg.

Happy to discuss in private.

Cheers :slight_smile:

I have sent a PM your way.