AXR4T on Windows

Perhaps this thread might aim to provide updates on user experiences with the AXR4T and newly released drivers for Windows, and in particular, its use and integration with Nuendo or Cubase. There would seem a little uncertainty about as to how well this all works just now - from Steinberg themselves & which is a little concerning for what they spin as a ‘professional product’ eg:

Windows 10: AXR4T Compatibility / Known Issues
Includes notes about Dell computers and other issues of concern re. reliability.

AXR4 Does Not Appear in Nuendo Inspector
This would seem to be a hit or miss early implementation for now:

For now, this seems reasonably positive:

Any other findings or thoughts from other ‘early adopters’ appreciated.

I’m in Windows. I lose the AXR if I turn it off and back on and need to reboot to get it back.

I’m hoping that there is a work around or an update in the near future.

For a $2,800.00 list price I would expect more.

I am sure I am not the only Windows 10 AXR4T user to have found that Windows does not recognise it when connected. Other posts refer to this problem. The ‘Known issues’ section of the User Manual lists it and offers a workaround relating to what order you turn on the unit or the PC. This makes no difference. I suspect that most if not all PC/W10 users, like me, are connecting the AXR4T’s Thunderbolt 2 to an adaptor to access a Thunderbolt 3 card on the PC, and that the adaptor/cable and Thunderbolt card are all working fine but Windows does not see AXR4T. Here’s how I solved it, through trial & error:

  1. unplug the AXR4T from the PC
  2. uninstall any TOOLS/driver software and install the very latest version (16th Jan 2020). Also download the latest firmware (same date)
  3. once the TOOLS is installed, restart the PC. It doesn’t matter if the AXR4T or the PC is switched on in what order.
  4. Assuming both are on and fully booted up, connect the thunderbolt cable from the unit to the PC
  5. Look down at the far right bottom corner of the Windows toolbar, where a tiny blue & white icon should be flashing
  6. Click on this tiny icon where you are asked to give the port permission to access the Yamaha (Steinberg) Thunderbolt inbound connection
  7. Give permission
  8. Now Windows will see the AXR4T
  9. Install the latest firmware (see above)
  10. It should work fine, ever & ever Amen.

My guess is that not expecting to see the tiny ‘permission’ icon, or being familiar with thunderbolt protocols, most habitual Windows users will not have noticed it and become increasingly frustrated at the PC’s inability to find the AXR4T when plugged in.
Hope that helps.

Thanks very much for that. Unfortunately I did not see a flashing blue icon.

There is a Yamaha Firewire driver in the toolbar but when I click on it the button does not engage.

I’ve been having problems with Thundebolt devices getting recognised in Windows 10 for as long as I can remember. Motherboard is ASUS X299 Sage WS, and two different TB PCI-E cards have been tried: Asus ThunderboltEX and Gigabyte Titan Ridge 2.0 AIC. For both adapters, the Thunderbolt device is listed in the Devices Manager, but the Thunderbolt utility is missing from the taskbar.

When I set Security Level to none in the UEFI/BIOS, the devices sometimes get connected, other times they are not. You flip a coin and make a guess as to whether the audio interface will be available next time you boot up the computer. Looks like a software driver issue and my understanding is that all thunderbolt adapters rely on Intel’s software drivers for Windows, which have always been unstable and unreliable on my system.