AXR4U in Zoom

I just got my Steinberg AXR4U and cannot really seem to get my mic signal (Mic input 1) to Zoom on PC.
Is there a way to fix this with the dspMixFX Matrix mixer?

Kind regards,

Hi Ricardo -

To get the AXR4 working with Zoom, you need to do 2 things -

  1. In the Zoom Audio settings, make sure you select “Line (Steinberg AXR4)” as the Microphone device. Similarly select “Speakers (Steinberg AXR4)” under the speaker section.

  2. In DSPMixFX, ensure that your mic channel settings are ok (eg. that you have phantom on if using a condenser / check that your gain settings are appropriate) and finally ensure that the “Loopback” button for your line outputs is engaged.

See attached pics for reference. Hope that helps.

Hi KLai
Thanks for the help
I was looking in the wrong section for the Loopback function. My bad :slight_smile: