B minor chord displayed with "flat sign" instead of the lower case b

Been searching, not found.
Can anyone reproduce this in the Chord Track?
I prefer to display B minor as b, and not as Bm or B-.
All three fonts in the Preferences give the same result.
Thank you for any pointers.

Reproduce what? Your title says one thing, your post content says another.

Cubase/Nuendo only uses upper case small letters for chord symbols, if that’s what you are asking.

Hi Steve,

Thank you for your quick reaction.
In the on line manual I can read this:

Event Display - Chords & Pitches

Pitch Notation

Note Name

Allows you to select how chord symbols are displayed. You can choose English, German, or Solfège.

Naming Format

Allows you to determine how MIDI note names are displayed in editors, etc.

In Nuendo I can open the preferences and see this:

At the right hand side, third sub-window down, second entry field:

Small Letter for Minor Chord Symbols.

I have tested it and when at the top I choose Display ‘B’ as ‘H’ the b7 chord in the event display is indeed shown as h7.

But when I want my b7 to be displayed as b7, the first character is the same as the one used in
Gflat, for instance (sorry, cannot find it).

Apologies for my confusing title and contents, and for not understanding your remark, but let us please NOT go into that.
Just the unexpected notation snag, please.

Thank you again and hopefully, later, again.


Okay so the problem is one thing: the flat symbol is used, whereas it ought to be the letter lowercase ‘b’.

Is that correct?

(I had forgotten that lowercase was an option)

There are other problems which are revealed when Small Letters (it is literally Small Letters, and not lower case.

Small Letters is not lower case.

Yes, exactly!

1 Like

I’ll make a bug report

But with the German option (H for B) I get “h” and not “H”.
Maybe reportable as a buglet?

Crossing pigeons….
Thank you , Steve.

Well, theproblem affects whatever represents the letter B, whether it signifies Bb as in German, or B as in every other language throughout the universe. (! :rofl: ) I did not test solfeggio spelling

ßlimey! Can’t ßelieve how ßad this turns out to ße.
Luckily, it will not ßother me too much (I was doing some research for a friend, my ßrother actually)
ßut this had ßetter ße flattened out.
This ßroblem reminds me of the way Dorico accepts Gß when defining a key signature (meaning G flat major). Just hope the Cußase/Nuendo guys did not piggy ßack on Dorico code.
Thanks again, Steve. We’ll just wait and (hopefully) see.
ßest regards,

Must ße contagious: I meant “proßlem” of course.
Enough! Back to music.