back to default stave spacing

Sometimes I enter text and because there is not enough space between the staves, the staves verticall move away from each other.
But then I move the text manually to another position in Engrave Mode and there would be enough space so that the staves could move back to their closer default position.
I know I can change the rules where Dorico writes text but that doesn’t really solve my problem.

In Sibelius, when I move written text and the space between the staves changes again through this action, the staves come back again closer to each other.

In Dorico once the staves moved away from each other because I entered text, I have to go to Engrave Mode and move them manually back…

Or do I miss a function here?
Or is my expmlanation too complicated? :slight_smile:

You can disable collision avoidance for individual text objects, which prevents Dorico considering them in its vertical spacing calculations. There’s also an engraving option that affects all text objects in the project.

Great. Thanx. That helped !