Back up project: audio files refer to the old proj

If ‘‘Keep Current Project Active’’ is selected in the ‘‘Back up Project Options’’ window, the audio files in the pool of the new project refer to the old project pool/folder.

  • new project
  • create an audio track and record audio
  • go to menu/file/Back up Project
  • select the new project folder, click ok
  • (write a name for the song)
  • select ‘‘Keep Current Project Active’’ (and in my case ‘‘Do Not Back up Video’’)

Audio files are copied to the new destination folder, but if I load the new song the audio files in the pool refer to the ‘‘old’’ project pool/folder.

That better not be true…

Going to check now.

EDIT: Nope. Backup project to another drive shows pool files are from the new drive for me. All good.

Did you backup to the same drive as the original project?

Thank you jimmy69,

I’m trying now (another system: laptop).

You’re right:
all is working if the project back up goes to external drives (’‘really external’),

but if the back up goes to the same drive or to an internal drive (system C in my test) and ‘‘Keep Current Project Active’’ is selected, the audio files in the new project refer to the old project pool/audio folder.

Not able to reproduce here, everything is working as intended even backing up a project to a new folder on the same drive as the original. Have you checked exactly the location of the files using the Media Pool (Ctrl-P)?

[EDIT: tested on 9.0.20, just released]

Hi,

thank you for your time, but here it does not work even in 9.0.20

A more detailed reproduction:

  • new project (internal HD/in a new folder)
  • don’t save the song
  • create an audio track and record audio
  • don’t save the song
  • go to menu/file/Back up Project
  • create a new project folder (internal HD), click ok
  • write a name for the song
  • select ‘‘Keep Current Project Active’’ and click ok
  • close the current active project without saving
  • open the song in the Back Up folder

In my case (two different systems) if ‘‘Keep Current Project Active’’ is selected and the Back Up goes to an internal HD, the audio files in the pool of the new Back Up project have reference to the old project pool/audio folder.

All is working if the project back up goes to external drives.

Already in bug forums but nobody responded to my posts in Cubase 8 and Cubase 9.

Found:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=111089&p=608481#p608481

I tried to find something in the “Advanced search”, but it said “The following words in your search query were ignored because they are too common words”

Please, use google to search the forums. Much better.

site:steinberg.net/forums

For example:

https://www.google.com/search?q=site%3Asteinberg.net%2Fforums&sourceid=opera&ie=UTF-8&oe=UTF-8#q=site:steinberg.net/forums+broken&tbs=qdr:m

I don’t see this as a bug. Why would you expect that a project (“song”) that you have not yet created (“saved”) would be backed up? The only bug, in my opinion, is that the “Back Up Project” menu item should be greyed out until the project is first saved.