Balance pan muting the sounds on a mono track

Ok so this is odd.

I have a track set up for mono in and stereo out so I can pan it left or right.

the problem is I cannot hear a mono track when I set the stereo balance pan to the middle, and it gets louder when I move the balance fader left or right but the sound doesn’t move left or right. This also happens when I record the mono track and move the balance left or right.

The meters move as they should whatever I do and the groove agent track works perfectly.

I have only two inputs, Left and right set up and two outputs again left and right.

I have an odd feeling I am missing something really obvious. I am using 12.0.52 and not using any active or inactive inserts or EQs.

The Panner behavior you are describing is what would occur if the left & right side of the Audio were out of phase with each other.

Perhaps a few screenshots would be informative.

Is that the input or output?

Not quite sure what you need a screenshot of.

The input is in mono and the output has no problems when using groove agent or a stereo input.

As stated before, you probably have a phase issue on that track [due to the routing/panning]

“I have a track set up for mono in and stereo out so I can pan it left or right” why? Can’t you pan left or right a mono track? It works even better

I have no idea but when I use the pan it makes the track get louder the further left or right I move it, at dead centre you cannot hear anything at all. It’s seems similar to an inverse waveform cancelling out a normal waveform.

It’s like the centre position cancels it out but the level meters still move and it doesn’t actually make the sounds move to the left or right in a mix.

I don’t know how to cure a phase issue.

It’s the way I have always set it up. Mono in for guitar and stereo out.

It sounds exactly the same with a full pan left or right in stereo as it does then I set the output to the left or right output.

I’m not sure what a phase issue sounds like, is there a YT video explaining it?

I just tried it with a massive distortion Insert and I can hear it very faintly, but without it I can’t.

It’s also doing it on any old project I load up. I think either my Cubase is buggered or an update messed it up.

I’m going to try a full reinstall including deleting any Steinberg folder I have on the PC.

no my friend :slight_smile: Cubase is ok, that’s a phase issue, as stated, it’s a physical phenomenon in audio

-It’s like the centre position cancels it out but the level meters still move

YES, that’s exactly a phase issue, it means that the right signal is IDENTICAL to left one but it has inverted phase polarity. You say you don’t have any plugins on the inserted, so it should be due to some routing settings you have on that channel. That’s why you should post some screenshot

You should also check the pan law, go in the project setup menu with shift+S and make a screenshot [probably not related to this issue, but better have a look]

Anyway, I assume you record a mono signal [guitar] and wanna put stereo FXs on it, right?

Thanks for your help on this. Your assumption is right, it’s a mono in track that I want to be able to pan. It used to work fine but now it isn’t and I don’t think I have changed a setting.

This is the project setup screen, I hope these are the ones you need. The EQ is shown as on in the pics but I have tried with it turned off too.

Can you post the Channel Settings Window for the Track?

This is the right one I think. Inserts is empty.

In the screenshot is a mono channel.
If I understood you correctly you were talking about using stereo channels (despite the mono input).

It’s a mono input with a stereo out so I can pan it in a mix, if I set it as mono out the pan sider is disabled. Left Stereo In is a mono input from my interface, which has always worked in the past. I get one waveform when I record and used to be able to place it where I wanted in the stereo landscape.

I have just tried setting it up as a mono input on it’s own in Audio connections and it does exactly the same.

I have always been talking about using a mono channel.

Please understand that each audio track has an input and an output. The amount of input channels(!) may vary, ie. mono, stereo, surround, but the amount of output channels is fixed for an audio track once you create it.
In your screenshot we can see a mono channel with a mono output. That mono output then gets routed to a stereo channel afterwards.
This might seem a small difference to you but is fundamentally different.

Try to create a new audio track, where the input can be a mono source but the outputs are Stereo and then check if the problem goes away.

That is what I have been doing all along.

But I tried it again, I set up a mono channel on the Audio connections to a stereo output and configuration on a new track. No change.

This is the add track option I tried. No change to the problem. The input is a mono channel from my Komplete audio 6.


Can you describe this entire signal path in more detail than you think is necessary.

My K audio 6 has 4 inputs, two 1/4" mono and two balanced. I have the guitar going into one input and none of the others have anything attached. The audio is transferred to the computer via a USB lead. The only active inputs are 1 and 2 in mono for my K Audio 6.

The Asio driver is the official one from Native Instruments K Audio 6 and correct for the interface, input latency is 3.8ms and output is 5.6ms. My computers built in inputs are disabled in the windows control panel. In Audio System > advanced nothing is active. I am not using any effects and I am just recording the direct guitar input.

There are two circles for the track next to the edit channel settings indicating it’s a stereo track. The equaliser is off, and the inserts and sends are empty. The waveform is mono and showing as it normally should.

In the Komplete audio driver settings Sample rate is 48k process buffer is 64 samples, direct monitoring is off.

The outputs used are the Komplete audio 6 headphones and they are the only active outputs in Audio System > Komplete Audio 6…

The input channel is mono set up as in the picture above.

If it is the settings is there a way to restore the default settings like it’s a fresh installation? I tried the preferences but that just sets them to default.

I tried unplugging the interface for a few minutes just in case.

So quick update. I tried with windows inputs and outputs with ASIO4ALL and it worked perfectly, so I’m assuming it’s my Komplete Audio 6 causing the problem.

That’s a stereo track with a mono input, with a stereo destination as its output. It’s not a mono track. If you want a mono track with a mono input then the first two should say “mono”, and only the last one will be stereo. “Configuration” is the width of the actual track you’re creating.

I want a mono input that I can pan left or right on the ouput. If that setup is wrong for that then what should it be please?

Like I said:

Audio inputs: Mono input
Configuration: Mono
Audio Outputs: “Stereo Out”

Actually, I was thinking of a different panner in my earlier post, so forget that I wrote that. But the routing and setup is still the same - you’ll need mono input, mono track, stereo output.

Sorry about that.

No matter how I set it up I get the phasing issue where dead centre stereo mix stops the sound working, moving it left OR right means I can hear the sound with no panning in the mix.

btw I tried what you said.