Bar Numbers start at -1 then 0 then 1 Help!

As a new Cubase user, I’m not sure what I’ve done to make this happen, but it’s driving me crazy…

I forgot to add this picture.


You can set the offset in the Project > Project Setup (Shift +S).

You changed the Display Bar Offset
See Project Setup Dialog (

Thanks to all for responding. A great forum for us new users.
I did figure it out that it was offset that I had previously set for practicing scoring to video. I just assumed that would be for that project, and not a global setting. I should have known better.

Not really, I think it’s reasonable to assume that. Cubase has a million functions, so it’s necessary to ask questions. That’s what the forum’s for!

Thanks again. Cubase doesn’t have that many options. How do I know? The manual is only 1200 pages plus.