Bar spacing no good

Screen Shot 2022-04-20 at 3.41.42 PM
Why do these two bars look like this and what can I do about It?

It looks like you have used the Remove Rests command in those two bars.

Try this: select the bar rest immediately before the first of the two empty bars and press " R " twice.
You might have to turn off multi-bar rest consolidation first.

Alternatively, activate the caret in each empty bar (double-click or shift-I), open the Bars & Barlines popover (shift-B) and type rest, then press Enter.

Thank you! The last trick worked, and it’s going bodily into my notepad notes.