Bars without rests/notes do not fill up system in parts

Hi All!

I wanted my players to improvise over some bars after introducing them to a certain motif. Because the improvisation isn’t rhythmical I symbolized the improvisation with an arrow instead of rhythm slashes, but because I removed all rests and notes of the bars it looks like this in the parts:

Anyone know how I can make the bars fill the rest of the line like normal?

-Adriaan

Instead of removing the rests, you should try to use the custom scale to 1% and the opacity (or alpha channel) to 0…

Aaahhh that helps, perfect thank you!

1 Like

Or, depending on whether or not the parts need to show single bar rests in other bars, you can change this Layout Option: