Batch clip renaming issue


When I use the function ”Batch clip renaming” in the montage window, the start value in the preview window always becomes 0, no matter what I set in the start value window. All other parameters I’ve tried change according to my settings.

Any ideas?


Also, the Batch clip renaming doesn’t work as it should. I’ve chosen “insert counter” and set the start value: 1, steps: 1, range: start, suffix: _

and this is the result: some of the clips are incorrectly named, for example the first clip is numbered 84!

See attachment.
Bug report Wavelab 7.pdf (266 KB)

I can’t reproduce.
Are you using WaveLab 7.2.1?
Do you have a picture of the Renaming dialog?
BTW, clips are renamed in the order of their start position.

I use 7.00 build 506.

I started my montage with one audio file consisting of a line of recorded subtitles for film dubbing.

I then simply cut the file into smaller portions, remove empty parts but keep them in the same order. With the example you see here I’ve manually numbered the files and then used the renaming tool. As you can see, clip number 8 and 9 have become 72 and 73, and the first file is again numbered 0, even though I set 1 as the first numbering.
Batch clip renaming dialog.pdf (623 KB)

Please use 7.2.1, many things were corrected since 7.0! It’s a free update.

I only downloaded this version a few days ago. Someone obviously missed to put the latest version on the download page. I will immediately update and try again.


Now it works fine. Happy to get the problem solved, unhappy that a more than one year old version is still for download.