Batch Processing using External Gear - Not Working

Hi,

Tried my first attempt at Batch Processing using external gear but the process just would not work, no error messages, nothing, just turns green indicators to red!

is this a known issue?

5am

Does it work from the Master Section?

Hi PG,
Thanks for the reponse, yeah the processing works in master section and saved as a master section preset.

In Batch Processing the single pass and multipass plugs work perfect, the third party plugins Waves, Sonnox etc also work fine, as soon as i insert the W9 ASIO external gear plugin the process fails. It just skips through all the files changing the status led from green to red.

No audio stream ever displays on my external gear (system 6000) meters.

Regards,

5am

I have no problem here. BUT you must use “Single Core” in the Batch process option, because obviously, WaveLab can’t process multiples files simultaneously through the audio device.

Hi PG,
I didn’t try single core, in fact i don’t remember seeing this? I’m sure i never had to set this in W8

Regards
5am

2016-04-03_23-30-52.png

Thanks PG,
This is still not working for me, inserting the ‘1 Task’ selection changes nothing, after pressing start the led just goes red instantly.

WL 8.5 Batch Processing external processing works perfectly.

5am