BCF2000 can't move along one track at a time

I have so desperately scoured this forum for an answer to this problem, and I don’t think one (oddly) exists.

Previous to Cubase 7.5 as I have found out, the BCF2000 interface used a certain button layout that worked in a certain way in lack is emulation mode. I used it for a while on previous versions of Cubase, and recently decided to try it on Cubase 8.5

I am aware that buttons are remapped to different places and that the “shift” buttons do different functions now.
Where I am completely stumped is in finding a way to move the bank of faders along by a single track at a time instead of in banks of 8

Previously it was a case of holding the top shift key and pressing the bank “preset” buttons left or right. I like the new changes to the layout, except the strange omission of any way to move along the faders one at a time. I have to now move along 8 at a time and have vocals split across seperate divides, if you see what I mean. Makes automation frustrating.

Any fix or trick to this that I’m not seeing???


  • I notice that it works in Baby HUI mode. The buttons are of course all in different configurations but you can bank along by 8 tracks at a time or along as single tracks. I like some configs of both but I’d rather stick to normal Mackie Control mode if I’m honest. It’s very very strange.

I haven’t tried HUI mode but I agree I don’t like the Cubase Emulation mode as much.