Beam positions in Dorico 1.1

Hello,

Single beam positions in Dorico 1.1 is odd for me.
Stems are too long: “A” in the image.

“B” is my style.
If I remember correctly, Dorico 1.0’s default was “B.”

Can I set “B” as default?

Arigato,
beams.png

A - is the normal position, with 3.5 spaces for the stem.
B - is what Ross suggests in his lookup tables.
it can be useful sometimes, but look at your example: the progression between the 2 D’s is ugly.

Yes, you can set B as your default: on the Notes page of Engraving Options, set ‘Stem shortening for beamed groups’ to ‘Shorten beamed stems’.

Thank you for your response.
It however seem not to work but horizontal beams:
スクリーンショット 2017-07-13 1.16.46.png
Could you give me some advice?

When Dorico positions beams, it snaps them to valid positions: the staff line below would be a little too short, so it ends up snapping them outwards, I think. You could try adjusting the options that affect the minimum stem length for notes of different durations, which you will also find on the Notes page of Engraving Options.