beaming 8ths notes


I forgot where I can set this, anyone remembers?

This is what I get:

This is what I need as a default:

Thank you

Notation options (Ctrl/Cmd-Shift-N) > Beam Grouping > Quarter note (crotchet) denominator time signatures with half-bars > Groups of notes in simple time signatures with a half-bar – select “Beam together only when the group fills the half-bar”

Thank you VIPStephan,

I think that I followed correctly your indications but it does not work for me. ???
Any ideas?

Have you performed a “Reset beaming” ? Maybe this could help Dorico take a fresh start.

Notation options > Beam Grouping > Quarter note denominator time signatures with half-bars > Eighth notes in simple time signatures with a half-bars, and select Break beams at beat boundaries.


Thank you Marc and Rafaelv, I tried both indications but no results. Is that something you can accomplish in your computers?

I just wrote in 3/4 time. I have the same problem with the grouping of eighth notes. Unfortunately … nothing helps.

Eggi, would you expect the settings for “time signatures with a half bar” to have a bearing on music in 3/4?

Of course I am in the settings for the 3/4. A quarter note with an eighth pause and three eighth notes tied will not work with any setting if I understand you correctly.

Hi Guitarlos,
I’ve tried it and it worked, in a new file by the way,
I’ve just tried in a XML import without success, is that relevant to you?

Have you tried doing Edit > Beaming > Reset Beaming, Carlos? Marc did mention this several posts ago, but maybe you misunderstood what he meant?

Eggi, are you asking for this? I get this with factory defaults.

No, I get that too, but not the last 3 eighth connected ???

The last three shouldn’t be connected… right?

These should be connected.According to the norm maybe not, is probably better to read, but to connect them by hand…
Eggi and thanks for the consultation

In that case you’re not having the “same” problem as the OP, you’re having the opposite problem. If you want those three eighths connected, maybe consider 6/8.

You’re right, unfortunately I saw it later

Hello Daniel,

Thank you for your post. I have tried your steps and still get the same, the last 3 eighth notes beamed.

Are you in 2/2 rather than 4/4, guitarlos?

Hi Rafaelv,

Thank you for your message. I tried in a new project with 2 settings and it works.

Here is the notation options: