beaming control in voice.

pls see attachment…

what controls the beaming here ? I would’ve prefered the d-f# to be beamed, with the f# tied to an eighth

thx,
2019-01-27 17_19_57.png

Use forced duration (O) to enter the notes in Write Mode.

Double-check Notation Options > Beam Grouping and Notation Options > Note Grouping.

If this is an XML import, stop what you’re doing. Go to Preferences > XML import, turn off whichever setting it is that maintains note grouping and beat grouping, then re-import the MusicXML file.

not an xml import.

i ran each option in note groupings. only 2 fixed it in the syncopation section…
Notation of short-long-short pattern => split at beat boundaries
and
Rests substituting one of the …=> split at beat boundaries.

but they broke other things… I had a quarter -> half -> quarter which split to quarter quarter-tie quarter, quarter… really didn’t care for that.

The Beam groupings didn’t help.