Beaming help

I have some music in 7/4 and I want the quarter note pulse to be clearly shown in beaming, but cannot get this to work because when I add ties across quarter note beats, Dorico rewrites it as a single dotted note. I also can’t find a way to force it to divide beams at quarter note divisions. I tried setting what I could to achieve this in Notation Options and I also tried entering [1+1+1+1+1+1+1]/4 for the time signature, but neither worked.

I am attaching a test file with a couple measures and text notes to show what I mean. If someone could alert me to what I’m doing wrong here I’d be grateful. Thanks.

test-beaming.dorico (520.3 KB)

For your beaming issue you should use “force duration”: select the first of your two last notes, switch on “force duration”, change the note duration to a smaller value and back to the original, than do the same for the second note and then beam them.

Beaming

Btw: I have Dorico 5, so maybe it looks a bit different.

If I change your time signature to [1+1+1+1+1+1+1]/4, this is what I get…
74

Which, to my eye, clearly shows the beat boundaries.

Thank you both for the helpful replies.

Janus, I don’t understand why that didn’t work for me. I entered that time signature in the popup and hit return (I’m on a mac) and it does not change the display at all. If I do the same method with any other time signature like [2+3]/4, it correctly makes the change, but not with that one. Is there something else you had to do to get that to work, or is this possibly a bug of some kind?

Derhannes, thank you for taking time to point out that using Force Duration can be a workaround for the tie issue. I also know there is the “split beam” command. But unless I’m missing something here, it really doesn’t seem to make sense that I should have to use manual workarounds like this just to get Dorico to split beams consistently at the quarter note division in 7/4, and even more important, to get it to avoid converting notes tied across quarter note divisions into a longer note value. I’d really like to understand how to get the default settings to work, but as I wrote above, inputting the meter that way isn’t working for me, and the Notation options setting don’t seem to work either for this time signature.

With popovers, if you make a syntactical mistake, they just close without doing anything. So it might be best to delete the original 7/4 first to be sure the popover has applied something!

Okay, it must have been some kind of error since now entering the 1+1… seems to work. Thank you. But now I have a couple other questions on this:

Is there anywhere I can see that 1+1… or any other kind of [x+x…]/4 type time signature, once it’s been entered? It doesn’t display on the staff, which is fine because I don’t want it displayed (I’d only want the display to be 7/4), but is there a place I can see that it was correctly registered by Dorico? I don’t see anywhere where I could verify that, and it would be helpful to know, esp. in a score with a lot of meter changes.

Also, if I set up a 7/4 meter that way, and then copy/paste that to another section of the score, does it carry over that specific beat division, or do I need to redo it each time?

Yes, it should carry over.

In the properties panel, you can toggle the time signatures> numerator style property to beam group
ts74

It copies the properties. So to save yourself entering it all again, select a working time signature and alt-click it into your new location.

Thank you both for all this help.