Beaming in a group of 16th notes

I apologise for not being able to phrase the title properly. I would like the last beat of the bar I’m working on to look like here:
2021-05-26 (3)
But I keep ending up with this:
2021-05-26 (1)

Time signature is 4/4.
Note that the first 16th note in the group is ‘disconnected’ from the rest; I don’t know what the technical term is. I’m unable to find any setting in the options which would allow me to control this. I’d appreciate any pointers! And sorry again for being vague; I seem to lack the needed vocabulary…

If you want this behaviour generally, then open Notation Options > Beam Grouping > Secondary Beam Groups > Approach for secondary beam groups, and select “Do not split secondary beams.”

If this is a one-off, then select all four notes, right-click, and select Beaming > Beam Together.

1 Like

Thank you!