Beaming issue

How can I make the 32nd notes in the attached score into individual groups of 4s instead of 2 groups of 4s that are beamed together? I want to have 4 separate groups of 4 32nd notes per measure. Also, how can I make the 4 eighth notes beamed together instead of 2 separate groups of 2? How should this be set up in preferences so I can control this properly? I thought set this up properly but I guess not. Thanks very much in advance for any help anyone can give me.

PS I tried to attach the score by dragging and dropping and by using the Add Files button and both times I received an error message stating it had an invalid file extension. It’s a Dorico file how is that possible? Thank you.

you can select the first and the fourth note and then “beam together”
to attach a file, either zip it or just change the .dorico extension to .zip

Thanks very much for the information. I really appreciate it but being that the eighth notes are attached to the first 32nd of each 4 note group of 32nd notes when I select beam together for the eighth notes Dorico also beams together with the 32nd notes as well as the eighth notes. How can I beam the eighth notes and 32nd notes separately? Thank you.

I know, it is a bit tricky.
You could make the voices visible in different colours.
Then filter by voice, then f.e. with Alt-Shift move one voice up or down an octave. After this step, selecting will be easier.
Also it helps to finish one bar in the beaming pattern, you prefer.
Then select the bar and with R repeat it as many times as you need. Then reenter the pitches.

edit: ignore me - I’m talking rubbish as usual.

If I understand gkdolphin right, he has to select the first 32nd note of the second (and fourth) group by clicking it’s stem and then right click - Beaming - Split beam.


Thomas, of the three beaming options, beam together, split beam and unbeam I only have short keys for 1 and three, but not for split beam. So far I did not understand, what this option was for. Thank you for explaining.

Thanks for your reply but what is f.e.?

Thanks so much, Thomas. I never quite knew how to use Split Beam but how can I beam together the eighth notes separately from the 32nd notes?

By clicking its stem to select the correct notehead.

When I do that it also beams together the 32nd notes because the two voices are attached. Is there no way to beam the two voices independently of each other?

one has to practice to select one voice only…
if one does not aim properly, one will select more than what one wants.
Try also the way with separating the voices first. Move one voice off its position to be sure you only select what you want.

for example

Hi gkdolphin,

You can do that globaly. Go to Notation options/Beam Grouping/Eigth notes in quarter note denominator time signatures, and select “Allow to cross beats”

You are correct and I am finally able to do it correctly. Thanks for all your help!

Thank you. I did have this set incorrectly. Thank you for your help!

Thanks for confirming the lack of a key command for beam split. Both the Dorico 3.10.0 context list and the edit list say that ALT+B does this and I was wondering what I was doing wrong.

in the mean time I setup my own key command for Split Beam (I choose Alt+X).
My key commands related to beaming are now:
Alt+B for Beam Together
Alt+X for Split Beam
Alt+U for Unbeam
You may of course set them up to your own liking and choose different ones…

[edit, I corrected my key commands]

Thanks k_b. I note that your choice is almost the same finger configuration as the Alt+B it was alleged to be; I can’t improve on that.

kenm, yes you can’t improve on that. You can also assign more key commands to the editing of beaming: