Beaming notes and rests

I am still working on cleaning up my score and the forum has been spectacular. In bar 144 of this screen shot I am trying to separate the beam connecting the second and third beats for a more friendly, in my opinion, traditional, and readable notation. I have already tried a few ways around this with no success.

Bar 114!

And it’s 4/4

Have you tried selecting the bar and right-clicking > Beaming > Reset Beaming? What you have now doesn’t look like something Dorico would do by default; it may be the result of imported MusicXML that already had faulty beaming.

You’ll find the per-flow defaults for beaming in general in Notation Options > Beam Grouping.

Nothing was imported. This is from a handwritten score. I’ll give your suggestion a shot. Thank you!

I take it this is found in layout options?

Did not get that option when clicking in either write or engrave modes.

See here:

  1. In Write mode: Select the bar, by clicking in the whitespace either side of the notes and rests.
  2. Right-click or two-finger tap or whatever it is that you need to do on your computer to provoke a context menu. Alternatively click the Edit menu then find Notations (near the bottom). > Beaming > Reset Beaming.

I’ve just verified that it’s in both places in Dorico 4.

In answer to your question to Lillie, Notation Options is on the Library menu below Layout Options. These two dialogs are not the same thing.

1 Like

Thanks again. I did right click in the white area to try to pull up the menu you indicated, but it did not reveal anything regarding notation, just pasting, filtering, etc. This ship is still afloat and I will look at the other options Lillie and you have graciously offered. This is the final cleanup on the score in order to complete it.

Personally, I would ctrl-click all the first beamed notes, then right-click Beaming>Make Unbeamed.

Ctrl-clicking individual notes is slower than selecting potentially the entire piece, right-clicking > Beaming > Reset Beaming (though certainly it would work).

There is no set of Notation Options that will beam the second and third beats of a 4/4 bar together, ergo this passage must have been manually beamed. Resetting is the fastest way back to a sensible result.

Aug-02-2022 23-11-18

1 Like

I think I took the long road to get what I was after. I beamed the downbeat and upbeat of beat three to separate it from beat 4. Then I selected The upbeat of one and downbeat of 2 and split the beam. Tedious, but it worked.

I don’t disagree, but after 4hrs and the three greatest Dorico experts apparently not satisfying the OP, I thought a brute force option might be appropriate!


In their defense, I am still learning to navigate the ins and outs of the program, which completely amazes me. I have only scratched the tip of the iceberg.

Ya know, I was wondering if that was something I could do for the entire piece and you just confirmed that. On the other hand, with changes in time signatures throughout, I imagine I would have to select each section individually and do that. Or not?

The time changes shouldn’t prevent it working on the whole flow in one go.

1 Like