Beaming under rests

How can I make an 8th note beam go under this 8th rest (to show that the music is in groups of 3 8th notes)? 38thsbeaming

Check the Notation options (cmd-shift-N)>Beam Grouping>Use stemlets (or the one below it). If I understood what you were trying to do.

Thank you! It worked! I chose the option “Allow rests within beams and at the start and end of beams” instead of “Allow rests within beams,” which is what I had before. However I don’t want it everywhere in the piece. Is there a way to change it back to just “Allow rests within beams” after this section?

You cannot change this setting, Notation options are flow dependant. But you can use “break beam” (context menu>Beaming) whenever necessary :wink:

Ok thank you! For most of the piece, I don’t want the "Allow rests within beams and at the start and end of beams” setting. So if I turn it off, is there a way I can beam under the rest for just that section using the context menu? I tried a few things but none of them have worked yet.

This is an interesting point. With the setting on, you can always break individual beams, but I don’t see a way to beam to a rest with the setting off.

It’s a two-step process:

  1. Select the rest and hit O to turn on Force Duration.
  2. Select the rest and Shift-click or Cmd/Ctrl-click the last note in the group, then right-click > Beaming > Stemlets > Force Stemlet Beam.

Okay, that is good to know! I would not have guessed. I suppose the logic is that you can’t do the beam grouping with an implicit rest, so you make it explicit first.

1 Like