Beams notes between staves

When I try to connect the 2nd and 3rd eighths of this fragment:
Screenshot_harpmaat
with a beam, I either get a result with a full measure rest in the lower stave:
Screenshot_harpmaat-A ,
or an extra eighth rests in the upper stave:
Screenshot_harpmaat-B .
Is there a method in which both rests can be avoided?
Thanks for your input!

Why not just select the unwanted rest and Edit–Remove Rests?

@dankreider : You’re right. It is in there but I couldn’t find it in the manual, so I was unaware of the menu item. Thanks!

Did you input all the notes on the top staff and cross that one chord down to the bottom staff by selecting it and pressing M?

@Lillie_Harris : correct. And I also tried the other way around: inputting notes on the lower staff and moving notes up by pressing N. Both methods give unwanted rests which can - as a know now :slightly_smiling_face: - can easily be removed.

Hmm, I wonder if there was something else going on in your project - I asked because I was sure the bar rest on the bottom staff should have been hidden automatically, so I checked and that’s what happens for me:

I’ve not removed any rests. It doesn’t make a great deal of difference if you can get the result you want, but was that bar rest explicit perhaps? (explicit rests appear black not grey when you show implicit rest colors by choosing View > Note and Rest Colors > Implicit Rests so a tick appears beside it)

I set the rest colors to “none”, so I didn’t notice any difference.

Either way - at least you know for the future that there shouldn’t be a bar rest, so if you encounter it again you can investigate, plus you know you have other options.

I don’t need it here, but out of curiousity: If I would like a quarter rest before the chord in the lower stave and an eigth rest after that chord, how would I have to proceed? I tried to input a quarter rest before the chord in the lower stave but then both notes on the 2nd eigth in the upper stave dissapear (since they are created in the lower stave). Thanks!

I thought you said you created them on the upper staff? If all notes in this phrase “belong” to (were input on) the top staff and only the 3rd beat was crossed down, you should be able to do what you want.

Also, worth noting that N and M cross notes to other staves (so they appear there, but still belong to their home staff), but Alt-N and Alt-M move them so they actually exist on other staves.

3 Likes

@Lillie_Harris : Thanks a lot, I will try that first thing tomorrow morning :slightly_smiling_face:!

I’ve set a command key (E for erase works for me since I only use a MIDI keyboard to enter notes) to remove rests. For piano music it’s my best friend.