Beat grouping

I used [1+1+1]/2 and it mostly looks ok, but this bar;

I would like it to be

I can “Force Duration” it, but should it not be by default with [1+1+1]/2 ?


What are your Notation Options > Note Grouping > Syncopation options set to? I would imagine changing those would produce the result you want.

Thank you! Changing to

solved it.

With the setting above active, I get in another bar


Can I get the tied 1/4-note with the ending notes present as shown in the 1st sample?

(I could not find a setting that controlled this.)

The meter is set to [1+1+1]/2.

I would expect that to be the same as 3/2, wouldn’t it?

Possibly not – Note Grouping options may not cover all situations in a flow; for the rest, using alternative time signatures and/or Force Duration may be needed for the outliers. Set the Notation Options to the configuration that covers more than 50% of situations to reduce the amount of fixup needed elsewhere.

I’m not familiar with the rule that expands it to a tied 1/4 when rest, but not when there are notes. Is this a ‘new’ rule? Anyone that knows? I thought it to be logical to just group 1+1+1 at all times whatever the contents is, but I might have missed some notation rule naturally.

Yes, you are probably correct. (I was uncertain if I had to “force” Dorico.)