Beat groupings

Hi!


Is there a way to make this kind of spelling the default (4/4 on the 1st and 3rd beat)? Can I change this somewhere in the time signatures’ properties? It’s quite annoying to force the duration every single time…

Hi @joonas. Try going to Notation Options (Shift+Ctrl/Command+N) > Note Grouping. I think the options you’re looking for should be under that.