Beat segments on timeline/grid not visible until zooming in

Is there any way to make the beat segments visible at a lower zoom level on the timeline?
Seems like you have to zoom in a lot further in Cubase 6 than in Cubase 5 to be able to see them… At lower levels only the bars are visible. This is a bit annoying…

Can nobody confirm this…?

This can be altered in Preferences/Appearance/Work Area (for Mac that is).

It’s correct you can alter the intensity of the 2nd grid level in there. But you will still have to zoom in considerably more in C6 than in C5 to have the lines appear at all. This can’t be changed in these settings as far as I can see.


Hi Paulo! Thanks for confirming. I missed that previous thread. But apparently no answer in there either…
Mods, feel free to merge these threads.

This is a serious flaw, if there’s no workaround for it!

Sorry for bumping… Is really nobody else considering this a big issue?

I reported this issue to tech support, and Emil Hansson, Steinberg’s swedish representative got back to me saying he has asked his german colleague to have this changed back to the old Cubase 5 behaviour. Very well done! Thank you a lot!! :slight_smile:

I really hope that it will actually happen, even though I have no idea how suggestions from local representatives are taken in consideration in Steinberg HQ :confused:
Thanks anyway!


Ok… Downloaded the 6.5 update, and this HAS NOT been fixed!
For me, doing filmscore, it’s a definitely a showstopper when working with long projects with lots of tracks and parts.

Could anyone from Steinberg confirm that this is actually going to be fixed? And if you do not intend to fix it, could you at least please let us know the reason you changed this behaviour in Cubase 6?

Hey guys,

This is actually my first post - I just got Cubase today and actually signed up here for this exact reason. I couldn’t actually tell if I was crazy or if something was different from earlier versions. Does anyone have any kind of update on this?

Unfortunately not a single comment on this one from Steinberg … :imp:

Thanks for the reply! Would I be right in saying that when zoomed in to your grid, earlier versions would mark the off-beats as well?

So your bar segment would look like:

1 - 1.3 - 2 - 2.3 -3 - 3.3 - 4 - 4.3

Or was it always just the actual beats that were numbered?

No you’re correct! Zooming in to the same level in C5 as when the beats become visible in C6 would also show the off beats.

Thanks for reviving this topic btw!


I noticed the same and spent half an hour with setting the gridlines to a darker shade only to see that this doesn´t change a bit since the gridlines are simply not there in my usual zoom state.
Please Steinberg make this choosable or change it. If someone doesn´t like to see the lines, he can still make them very very light in the preferences…

Yeah, I’m not seeing the off-beat numbers no matter how far I zoom in. It’s not a deal breaker but it is a bit regressive in my opinion.

I totally agree. It’s regressive and ridiculous. What’s the point of removing a fundamental feature like this?

Still no reply from Steinberg with any kind of explaination…

And GUESS WHAT…?? This HAS NOT been fixed in 6.5.3!

Unbelievable… This is a godd*mn joke!!

It is indeed annoying.

I have made the upgrade from an older version, and I was thinking there must be some tweak I had overlooked. I was looking everywhere, but could not find anything to change this. Reading the forum I learned I was searching for something that does not exist! It is disturbing you cannot change this behavior. Especially when you have a lot of tracks it is sometimes difficult to align (or offset) parts without guide lines.

I also seen no sensible reason to change this behavior from older Cubase versions to this. I also do not see a reason why it could not brought back as an option.

I really like the newer version of Cubase, but some design choices are, well, …a bit weird…

bumping this. it hasn’t been fixed in 6.5.4 either. apparently.