Bei Aufnahme kein Mithören über Kopfhörer möglich

Cubase 8.5, RME Babyface, Windows 10

Ich habe eine Aufnahme mit den Instrumenten fertig, möchte jetzt den Gesangspart aufnehmen. Abhörmonitore aus, Kopfhörer auf. VST-Verbindungen gesetzt, Direktes Mithören in der Gerätekonfiguration angekreuzt. Monitor in der Gesangsspur eingeschaltet. Aufnahme mit Preroll gestartet. Alle Pegel in der Mix-Console einschl. Gesang sind okay. Höre alle Instrumente, aber der Gesang erscheint nicht in den Kopfhörern. Die Aufnahme ansonsten ist okay.
Ich bin absolut ratlos, was kann man denn sonst noch falsch machen?

Dankbar für jeden Tipp.
Gruß
hm

verwendest du den control room?

Da gibt es noch mehr Möglichkeiten:

ein zugedrehter Main-Regler (Main) am Mikrophone-Eingang, Mikro oder Kabel defekt, Fehler im Hardware Routing des TotalMix ( Regler zu, gemutet, usw. )

Vergiss erst einmal Cubase! Versuche dein Mikrophonsignal erstmal auf den Kopfhörerausgang vom RME zu routen. Vergiss den Gain nicht aufzudrehen… Danach brauchst du nur noch sehen das du auf die AN Ausgänge routest, bzw, diese als Ausgang festlegst.

Nachtrag:
Nein. ich verwende nicht den Control Room.
In der Kombination Windows 7 / Cubase 7 hat das völlig problemlos geklappt.

Da dein Monitor Signal im direct monitor modus ja nicht durch Cubase läuft, solltes Du wie schon geschrieben mal das totalmix setup prüfen.

Wenn du im Direct-Routing nichts hörst hat das mit dem Betriebssystem nichts zu tun !

Jetzt mach doch mal was ich dir sage:

Im TotalMix unter Options -> Reset Mix -> Total Reset aufrufen und durchführen. Danach:

1.Im Total Mix den Channel Layout aufrufen und die Inputs/Playbacks/Outputs (Anhang) prüfen und festlegen.
2. Den Mic-Input prüfen ob, je nachdem was angeschlossen ist, die 48 V Phantomspannung eingeschaltet ist
3. Ist im Eingangskanal das blaue M für Mutig abgewählt und auf Mono geschaltet ( grau hinterlegt )
4. ALLE Fader in den mittleren Bereich stellen damit du den Signalfluss sehen kannst
5. Kopfhörerausgang PH9/10 bzw. 11/12 auf Stereo schalten, falls nötig, und evtl. den Mute ausschalten

Danach siehst du irgendwo im TotalMix auch dein Mikrofonsignal !! Wenn nicht ist die Hardware ( Kabel, Mikro oder AD-Wandler defekt ). Aber meistens ist das nur eine ganze Kleinigkeit im anfangs komplizierten TotalMix FX :sunglasses:
Bildschirmfoto 2016-10-12 um 07.18.03.png

Danke für all die Tipps. Irgendwie habe ich es geschafft, kann aber nicht sagen, was die entscheidende Aktion war. TotalMix FX ist alles andere als selbsterklärend und die Dokumentation dazu ist eher was für Experten.

Bravo !! Diese Hürde ist geschafft. Andere werden kommen… können aber auch gemeistert werden. :laughing:

Und zum Warum? Praxis ist, wenn es geht und man weiß nicht warum. Theorie ist, wenn man weiss wie es geht, aber es geht nicht. Da ist mir die (häufig) die Praxis lieber. :mrgreen:

Manchmal ist es wichtig erst einmal den Anfang zu haben. TotalMix ist absolut logisch! Aber der erste Zugriff ist etwas sperrig. Ich habe RME auch erst seit einem Jahr. Trotz vieler Jahrzehnte Erfahrung mit UA und Apogee ging es mir 2 Tage lang auch so ähnlich. :open_mouth: Ich denke das ist aber Normal.

Viel Spass !! RME war eine gute Entscheidung