Best Method in Template to Print to Audio Track


I’m looking for the best method to print your song to an Audio track within your Cubase Template.

I thought I did it right, but I have run into a snag which makes me believe there’s a better way. Since I have outboard gear - reverbs, delays, synths, etc. I can’t Export via the Bounce method. I wish I could… So I have to bounce in real time to an audio track. I kinda prefer this way too, since I can listen, one last time, to the final product.

I’m coming from DP, so I set it up in Cubase like I did in DP --> Basically ALL Audio tracks (and Midi Audio returns) eventually find their way to a MIXDOWN Bus. That then goes to a PRINT bus, which is a Stereo Audio Track. I do that so I can put Mastering Plugins on the MIXDOWN Buss, then that feeds the final audio signal to the PRINT track and recording it.

Since DP just has Aux tracks, i’m a bit confused in the Cubase world. Hopefully someone can enlighten me. It seems it’s really just for organization… but maybe i’m missing something key…

What I did, that I thought worked was this - I created 2 “Group Tracks” Called MIXDOWN and PRINT. Both of those are not sent to anything. (No Bus)

Then I made 2 audio tracks - One with Input - MIXDOWN and Output - PRINT. The other was input - PRINT, Output - MAIN OUT.

This has been working fine… I think… Until I just discovered a flaw. When I go to Solo a midi track or any track, I have to go down to those 2 audio tracks and solo them. It doesn’t do it on it’s own… Nor does “Solo Defeat” work… Not the worst thing to have to do… but I’m now thinking I went about this all wrong.

Any help would be greatly appreciated!! Love this forum! Tons of great stuff here!



Awfully convoluted seems to me. Why not just route everything to the main out , export and have it import the exported track back in. You can put plugins on the mains as well.

I can’t export via the Export command since I have reverbs and other synths that are “out of the box”

Therefore I need everything to be able to print onto an audio track…

any other suggestions?



I’ve been doing it the same way too. Also same problem here with the solo option. Very curious about this one. Other workflows?

If you set up External FX and instrument busses (VST connections) I think you can get around this provided you do a real time export.

Yep, realtime export will solve all your issues. It does an export in real time to include external instruments and effects in the resulting audio file.

Awesome! thank you for this tip! I will try this. However, can you elaborate on this a bit? My apologies if it’s something obvious. I’m coming from DP… and they just use “Aux” tracks for pretty much anything. It would help greatly if you could explain in some detail.

Thanks you!!


Okay I figured it out. Maybe this will help you, Imzadi…

Open VST Connections
Select “External FX” Tab
Add External Effect - route ins and outs


Go to Group/FX Tab (in VST Connections)
Add FX - label, route
Close VST Connections

Find newly added Group/FX Track.
Add an insert - select the External FX you just made.

BOOM! I tested the “Real Time Bounce” Which is a check box in the Audio Mixdown Export option. It works beautifully!

Thank you all who helped me with this! Just made my template much more streamlined!



Cool, thanks for the explanation!

You still have to solo both the group and the instruments, right?

My solo’s seemingly follow the chain… as in if I solo an instrument, the audio chain that it follows also solo’s… this might be a preference maybe?