Best way to deal with octave transposition

I’m just setting about mapping my Native Instruments Symphony Series Library to Dorico and found that the Brass library has been mapped incorrectly when it was made. There are various reports of this to NI, but as far as I know it has never been adressed.

https://support.native-instruments.com/hc/en-us/community/posts/360004061938-Symphony-Series-Brass-Incorrect-Octave-en-us-

As I want to write the notation in the correct octave when composing, is there a workaround of an octave transposition setting when playback is initiated?

Thanks, Al

Ah don’t worry, I’ve found a setting in Kontakt to do it.

1 Like

The setting in Kontakt proved not to work good enough. For some reason when a note was released, the octave above was sounded giving the tail of the sound a strange octave above ring.

I found a free utility for use inside of Kontakt called CineMap. If you have the same problem look here.

https://cinesamples.com/product/cinemap

If the problem is that the patch plays an octave too high or too low by default, you can actually handle that in the expression map you create in Dorico, using the ‘Transpose’ field.

1 Like