Big digital click to zero db

I have a problem with version 10 of Wavelab and also with the new update 10.0.10.
Since I use Wavelab, I have a habit of creating a 50 milliseconds digital silence in front of all the audio tracks I have been processing since version 1.50.
But with the new version of this Wavelab 10 it happens to me frequently to see a very very big click to 0 db in these 50 milisesondes of silence. And obviously this one appears once the file is saved and is not visible there audible before.
Is this problem known and, if so, is an upcoming solution being considered?

For the moment, I am forced to return to version 9.50 which she poses absolutely no problem of this type.

I also tend to have a 200ms buffer of digital silence between the track ID and the first sign of any audio, but I do not experience your problem.

If I had to guess, it there perhaps a certain plugin you use that is causing the digital click?

Since I use Wavelab, I have a habit of creating a 50 milliseconds digital silence in front of all the audio tracks I have been processing

How are you exactly proceeding?

In fact, I copy the few milliseconds of whites that already exist in front of the audio file and glue them in front of me until reaching 50 milliseconds.

There I find all this white and make a “make the selection dumb”. After I finish I save my file and it is at the reopening of the file that I see that a very big click is inserted in my silence of the beginning of file.

If I erase it, it comes back systematically. It does not do with all the files.

The only plugins I have his Restorig, Maximizer and Leveler and again, they are disabled by the master section.

So, having lost confidence in this version 10, I returned to version 9.5

Let me try to put it in other words:

  • You are working with an audio file, not a montage
  • You copy and paste several milliseconds of silence at the front, to make up about 50 ms of silence
  • You Save the file (which means, you don’t render it, hence you don’t use plugins)
  • You close it an reopen it, and see the problem.

Is that right? If yes, my questions (because I can’t reproduce the problem).

  • What audio file format are you saving to?
  • How many audio channels in your file?
  • Does your file contain meta-data?

It is of course a stereo audio file that I work, it is not an audio montage. What you list is correct
The plugins are disabled, I save the files in .wav format and yes, the files contain metandata like the author, the title of the pieces and different information, the files also contain the picture of the artist.
Note that I have files with which the problem does not occur others yes.
I had never encountered this problem with the different old versions of Wavelab and I have not changed my habits regarding the processing of my audio files.

My guess is a relation with the meta-data.
You told me:

If I erase it, it comes back systematically

It would be useful if you could email me such a file.


Ah! It is at the moment of reproducing it this morning that it does not happen.

As soon as it starts again, I will join you the file implicated.

Thanks for your help.

Why not use the ‘Insert Silence’ function? Or at least to find if it makes any difference with this problem…

Because of very old habits that remain.

I will try this function, but I do not know how to use it yet.

I am a very old user of Wavelab (since 1.50 (provided in a magazine called “Almost Offered”) and I stayed on my old habits while buying the updates.

All new functions are very difficult for me to learn. (I am an amateur, that’s all)

That’s why I do not evolve as fast as this program.

You should know that Wavelab only serves me to restore vinyls and after saving files, I see that they have problems with clicks that have not been detected by Restorig.

In this case I edit Wav files that include Datas and disk sleeve files to remove defects from the LPs

That may be the problem, but it did not exist in older versions of Wavelab.

Nevertheless, I have a fairly substantial material; 8 eight Genelec speakers and one RME Fireface 802 sound card.

Thank you for your contribution.

I think the problem is more related to the meta-data, than to the method to insert silence.

OK, I’m fine, but why does this happen with this new version of Wavelab and never before?

I’m still about 15,000 files processed before this new version without ever a problem of this type.

I don’t have in mind a WaveLab 10 change that could cause this problem. But we never know. This is why, if this happens again, please email me a file.

Exactly the same here, I’ve been using WaveLab from version 2, never happened this problem with previous version.
I just do mute selection at the beginning of audio file, I also reinstalled ver. 9.5, no problem, can mute perfectly.
So I think this is not the problem on hardware or conflict with something else. Hope this would be fixed next update.