BIG graphic problem

Has anyone seen this ?
It happens in all windows in Cubase - even plugin windows. When I hover over something it goes away for little while - then it comes back.
It only happens in Cubase. I tried turning off high dpi - didn’t help. .
Cubase 10.5 does the same thing.
I have reinstalled and even made a system restore, and don’t know what to do now…
Graphic card is ASUS GeForce RTX 3070 DUAL V2. Everything has been running fine until now.
Help please!

I’ve seen this before. Try turning off image sharpening from nvidia’s panel. I think that was the option.


I kinda like it :stuck_out_tongue_winking_eye: Looks very decorative, but maybe not good for working with it…

It’s an x-ray photo of Cubase. You get a glance of what it looks like on the inside.

On a serious note, ggmanestraki’s probably got the right answer: an nVidia filter.

You, Sir, are a genius! - Thank you so much !

It worked?!

too bad I don’t have an NVIDIA GPU on my current machine anymore, otherwise I might be tempted to try to replicate that and take a 4k screen capture to use as desktop background :nerd_face:

1 Like

No, you’re a genius despite it not working. :crazy_face:

I have an nVidia but I cannot get to activate their filter for Cubase as Cubase is a non-supported app. No idea how Mads managed to do it.

1 Like

Me too. I’ve got a 1060 from back then and never had this happen, maybe this is something with newer models?

1 Like

It’s this global setting: (… in Danish - sorry…)


Thanks for posting this. I am sure there will be more users with the same problem in the future and now we can tell them more precisley what to change.

Skarp-hed : Scharfheit - I love language relationships.

Can you mark ggmanestraki’s answer as the solution, please?

1 Like