Big loss of volume levels using audio mixdown?

I bounce a single 24 bit audio track to a 16 bit wav file, and there’s a significant drop in volume output. Why would this happen?

In addition, I bounce the 24 bit track to an MP3 file using the “MPEG1 layer 3 file” option with 320 Kbit and High Quality Mode, and both volume and quality suffers tremendously. What can be done about this?


Need more info. What Cubase version, OS, computer setup?

I have Cubase 5.5.3.
Windows 7
Custom built DAW by PC Audio Labs:
3.40GHz Intel Core i7
Board: Gigabyte Z68
Memory: 16gig ddr3 - 1333 dual
Primary, Audio, and Sample drives

I downloaded Audacity, imported the 24 bit file, and converted to MP3 with Lame encoder. Sound quality improved, but output levels still reduced the same amount.

When you say bounce, do you mean exporting the file back to Cubase or exporting out of Cubase? If you are exporting out, monitor the sound before you export to see if you hear the track clearly in Cubase. If it is clear, check to see the routing of your export to make sure you’re not going through the control room or any other effect in the final output channel. Also make sure you do not have the batch export checked on.
If all is clear, you may want to play your exported track on another player to make sure it’s not your player that’s causing the degradation.
By the way, is your OS a 32 or 64 bit?

Yes, exporting out of Cubase. Track sounds excellent in Cubase. Sound goes straight the main stereo outs in Cubase. Batch export unchecked. OS 64 bit.

Tried Quicktime player, turned all the way up, but still losing about 15% of the volume levels.

But then again, Audacity produced the same results, so the problem may not be related to Cubase specifically.

Also, exporting from Audacity with Lame MP3 encoder produced a slightly better quality sounding file than exporting an MP3 from Cubase. But still, losing a lot of the brilliance and shine of the 24 bit file, with about a 15-20% dullness factor.

Is this your first experience exporting with this setup? Have you ever gotten better results from exporting wav or mp3 from this same setup? If you haven’t, I would try reinstalling Cubase because you shouldn’t be having this problem. I just A/B’d a 24 bit wav against a 192kb mp3 of the same song and I hear very little difference even with a lower quality mp3 than you’re using. Probably no more than a 2-3% degradation. Of course, with a 320kb there would be much less loss. Try exporting your 24 bit wav and using Audacity to convert to mp3 if you hadn’t already done so. I’d be curious to see how your 24 bit track will export as a 24 bit wav. If there is a degradation there, then you definitely have an exporting problem with Cubase.

Thank you Suprawill. After much trial and error, I discovered that I had something set in Ozone 5 that created the problem. So all is well now. Thanks for your time. It’s a learning curve.

No problem. Glad you found the issue! Good luck!